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This chapter describes how to create new documents, how to insert,
delete, copy and paste chapters, how to insert and delete pages, and
how to edit master pages.
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11.1 Overview
Ovation Pro documents consist of one or more
chapters, each containing one or more pages.
Initially a new document consists of one chapter
containing one page, but new chapters and pages
may be inserted as required.

Pages are normally displayed in the window in
order, with page and chapter breaks indicated by
broad grey lines.

Master Pages
Each chapter has a master page (2 master pages in
double-sided documents) which controls the
format of all the pages in the chapter such as the
paper size, margins, headers and footers. Master
pages enable you to create a template for the
pages in your document, ensuring a consistent
appearance is obtained throughout.

Each page added to the chapter is based on the
master page for that chapter.

Master pages in Ovation Pro are dynamic. This
means that if the master page is changed, all the
pages in the chapter are instantly updated from the
master pages.

Master pages can be displayed and edited just like
other pages.

Master Objects
Frames or lines drawn on the master pages are
called master frames or master lines, and are
automatically inserted on all the pages in the
chapter. Normally, master objects can only be
modified on the master pages. If you want to
modify a master object on the document page, you
must make it local first (see 11.3).
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Fig. 11.1 - The active document window.
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Default Master Frame
Each master page normally has a default master
frame (fig. 11.1). This frame is used for the body
of the text in a document. It is automatically
linked to the master frame on the following page.

If you type or import text so that it flows over the
end of the default master frame, a new page is
inserted at the end of the chapter and the text
flows onto it. This process is called automatic
page insertion.

If you delete all the text from the default master
frame on the last page of a chapter, that page is
deleted. This process is called automatic page
deletion. The page is not deleted if there are any
additional objects on it i.e. if the page doesn’t
match its master page.

Current Page & Chapter
The current chapter and page number is shown in
the icon in the bottom left corner of the info
palette. The number is in the form c.p, where c is
the chapter number and p is the page number.

If there is more than one page visible in the
document window, the current chapter/page is the
one in the centre of the window.

Goto Page
You can go directly to any page in the document
by choosing Goto page on the Page menu.

MenuêPageêGoto page… Ctrl+G

Enter the required page number then press Return
or click OK  (fig. 11.2).

Ovation Pro finds the page by searching from the
beginning of the document until the page number
is found. If you have a multi-chapter document
with duplicate page numbers, you should enter the
full chapter and page number in the form c.p.

It is also possible to use more complex formats
e.g. S.* takes you to the first page in chapter S.
(See 12.2, Range.)
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Fig 11.2 - The Goto page dialogue box.



11.2 Creating New Documents
MenuêFileêNew… Ctrl+N

If you choose New on the File menu the New
document window opens. This allows you to
specify the format of the default master pages for
a new document (fig. 11.4). All the settings for the
default master page can easily be changed at a
later stage.

The initial values are based on the default
document. The standard default master page
defines an A4 page containing a default master
frame with 10mm margins all round.

 Page

Page is the page size, which is set to A4 by
default. You may choose another standard size
from the menu, or choose Other to specify a non-
standard size using the H and W options.

Please note that this option just sets the page size
in Ovation Pro, and does not set the paper size for
printing (which is done using the printer drivers).

Sideways
If Sideways is selected, the paper will be turned
on its side. So if you want to use A5 paper with
landscape orientation, choose A5 from the Page
menu and choose Sideways.

Sideways swaps the paper width and height
dimensions, so it affects both standard and non-
standard paper sizes.

Sideways automatically enables sideways
printing, but this may be disabled if required on
the Print  dialogue box (see 12.3).

Colour
Colour allows the paper background colour to be
specified using the standard Ovation Pro colour
picker.

If Bleed is enabled on the Print  dialogue box
(see 12.3), the paper background colour will
extend the bleed distance over the paper edges.
The amount of Bleed can be changed in Choices:

MenuêFileêChoicesêPrint…
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Fig 11.3 - The File menu. Fig 11.4 - The New dialogue box defines the default master pages.



Default Master Frame
If Default master frame is selected, the master
pages will be created with a default master frame
which has the margins specified.

If Default master frame is not selected, the
master pages will be created without a default
master frame i.e. completely blank. In this case
you will have to draw all your own frames either
on the master pages or directly on the document
pages. 

This can be useful when creating a document
which does not have a natural one frame per page
text flow e.g. a template for printing labels.
Another situation in which it is useful is where
there is a set of frames completely covering the
Default master frame. Normally a new page will
be added because of the automatic page insertion
produced by the text overflow in the default
master frame, and this extra page may be
undesirable.

Columns is the number of columns in the default
master frame. Advanced options may be specified
on the dialogue box that is obtained by clicking on
the icon to the right of the Columns option
(see 9.2 and fig 9.14, copied on this page).

Top, Bottom, Left  and Right specify the margins
around the default master frame i.e. they
determine the size and position of the frame
(fig 11.5).

Header and Footer specify the space reserved at
the top and bottom of the default frame into which
header and footer information may placed. The
header space is measured from the top of the
frame; the footer space is measured from the
bottom (fig 11.5).
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Fig 11.5 - The page margins.

Top margin

Bottom margin

Right
margin

Footer

Header

Main
frame

Left
margin

Copy of Fig. 9.14 - Dialogue box for
setting column specification.



Double sided
If Double sided is selected, two master pages are
created; one for left-hand pages and one for right-
hand pages.

Typically this enables you to have a bigger inside
margin for binding, or to alternate the position of
page numbering so that it is always on the outer
edge (like the page numbering for this user guide).

If Left  is selected, the settings for Colour,
Columns and all the margins refer to the left-hand
master page only.

If Right is selected, the settings for Colour,
Columns and all the margins refer to the right-
hand master page only.

If Mirror  is selected, the left and right master
pages use the same settings, except that Left  and
Right margins change to Outer and Inner
margins (fig. 11.6).

Please note that Page, H, W and Sideways must
be the same for both left and right master pages.
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11.3 Editing the Master Pages
MenuêPageêEdit master pages

Ctrl+Shift+C

Choose Edit master page (fig. 11.7) to edit the
master pages. A new document window is opened
showing the master page or pages for the current
chapter. The title bar of the new window confirms
that you are viewing the master pages. You may
use the vertical scroll bar to look at the master
pages for any other chapters that exist. The
chapter number for the currently displayed master
page is shown in the icon in the bottom left corner
of the info palette. If the document is double-
sided, there will be two master pages for each
chapter identified by and L or R after the chapter
number in the info palette.

The master pages may be edited just like normal
pages. You can type directly into the header or
footer spaces or draw other objects anywhere on
the page. When the master pages are closed, this
information will be automatically updated
throughout the chapter.

You can alter the size, shape and attributes of the
default master frame, but you cannot type or
import any text into it - the contents of the default
master frame can only be edited in the document.
You can create objects with text or pictures in the
default master frame. See Master Objects on the
following page.

Frame Handling
If you draw a frame on the master pages and leave
it empty, the frame contents can be edited in the
document. Do this if you wish to put empty guide
frames on each page of the chapter.

If you draw a frame on the master pages and put
some text or a picture in it, the contents of that
frame cannot be edited in the document i.e. the
contents are determined by the frame on the
master page. This is useful if you want the same
text or picture to appear on each page of the
chapter.

Headers and Footers
The same rules given above for frames also apply
to the headers and footers.

• If they are blank in the master pages, they may
be edited in the document.

• If you enter text into them in the master pages,
they cannot be edited in the document.

Please note that you cannot import pictures
directly into the header or footer space, but you
can draw additional frames for pictures if required.

SECTION 11.3 EDITING THE MASTER PAGES 155

Fig 11.7 - The Page menu.



Page Guidelines
When you are viewing the master pages, the
Guidelines option on the Page menu becomes
available.

MasterpageMenuêPageêPage guidelines

This option opens a dialogue box allowing you to
change the paper size, colour and margins for the
current chapter (fig. 11.8).

The options available are identical to those on the
New dialogue box (fig. 11.2).

Closing the Master Pages
Click on the close icon to close the master pages.
The document will be updated with the changes
you have made.

Master Objects
Any objects drawn on the master pages will
appear on each page in the document. If the
double-sided option has been selected objects
drawn on the left-hand master pages will only
appear on left-hand document pages and likewise
for right-hand pages. These objects are referred to
as master objects.

Master objects can be selected, but do not have
handles and cannot be modified in any way unless
they are made local. To make a selected object
local, choose Make local from the Object menu
(fig. 11.9).

MenuêObjectêMake local

Once an object has been made local, it can be
modified in any way and is not updated by the
master pages.

A master object that has been made local can be
changed back to a master object by choosing
Make master from the Object menu. All changes
applied since it was made local will be lost.
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Fig 11.8 - The Guidelines box allows you to alter the master pages. Fig 11.9 - The Object menu.



11.4 Adding a New Chapter
MenuêPageêNew chapterê.......

To insert a chapter, choose Before current
chapter or After current chapter  from the
PageêNew chapter menu (fig. 11.10).

The new chapter inherits the master pages from
the current chapter, but of course these may be
edited as described earlier.

When you insert a chapter, the Modify chapter
dialogue box is displayed (fig. 11.11).

Start on left and Start on right  determine
whether the first page of the chapter starts on a
left-hand or right-hand page.

Start number is the page number for the first
page in the chapter. If left blank the page numbers
will follow on from the previous chapter.

Numeric, Roman upper and Roman lower are
the three page number styles available. They are
used whenever you insert a page number using
Page number on the Insert menu.

Count preceding blank pages, if the page
numbers in the chapter follow on from those in the
previous chapter then when this option is selected
the numbers will include any blank pages between
chapters. Pages are called blank if they are missed
out between chapters. For example if one chapter
ends on a right hand page and the next chapter
starts on a right hand page.

Omit header on first page and Omit footer on
first page allow you to omit the header or footer
on the first page of the chapter.

Click on OK  to insert the chapter.

11.5 Modifying Chapters
MenuêPageêModify chapter…

You can use the Modify  chapter option at any
time to change various aspects of the current
chapter (see 11.4). 

The same options are available as when adding a
new chapter (see 11.4).
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Fig 11.10 - The New Chapter menu. Fig 11.11 - The Modify chapter dialogue box.



11.6 Importing a Chapter
MenuêPageêCopy chapter

It is possible to copy chapters to the clipboard and
paste chapters from it.

This provides a way of moving chapters from one
document to another, changing the order of
chapters in a document, or duplicating a chapter.

The Page menu has entries for Copy chapter and
Paste chapter. The Paste chapter entry has an
associated sub menu which allows a choice of
pasting the new chapter before or after the current
one (fig. 11.12).

11.7 Deleting a Chapter
MenuêPageêDelete chapter

Choose Delete chapter to delete the current
chapter.

Of course it is not possible to delete a chapter if it
is the only chapter in the document.
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Fig. 11.12 - Copy and Paste for chapters



11.8 Page Insertion & Deletion
When editing text in the default master frame,
pages are automatically added when text
overflows at the end of the chapter. If text is
deleted leaving pages at the end of the chapter
empty, these pages are automatically deleted.

However, it is possible to manually insert or
delete pages. Before explaining how this is done a
good understanding of what happens when
inserting or deleting pages is necessary.

When you have only text in your document and no
local objects, you can insert or delete any amount
of pages. The end result remains the same as text
is automatically reflowed as has been explained
above.

But if your document has local objects you will
lose these if you delete pages on which they are
present. On the other hand if you insert a page
before a page having an object, that object will
now be on the page after the one you just inserted.
And most probably the newly inserted page will
now been reflowed with the text that initially was
alongside the object which has moved up a page.

Put in a simple way: inserting or deleting
pages has no effect on text present in the
default master frame but moves objects when
inserting and moves and possibly deletes
objects when deleting pages.

This means that after deleting or inserting
pages in a document with local objects you
must check the text and object layout.

Inserting Pages

MenuêPageêInsert page…

To insert a page based on the master pages,
choose Insert page. This opens a dialogue box
allowing you to specify the number of pages to
insert and where they should be inserted
(fig. 11.13).

Click on OK  to insert the pages.

For example, import 10 pages of text into the
default master frame of a new document. Now if
you insert 5 pages before page 1, you will create a
15 page document. However, the last 5 pages will
be blank and therefore automatically deleted. So
the final document will be the same as the original!

If the last 5 pages had contained any additional
objects, they would not be deleted. The pages
11 to 15 would then only have those objects
and no text on those pages in the master frame.
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Fig 11.13 - The Insert page dialogue box.



Deleting Pages
MenuêPageêDelete page…

To delete a page, choose Delete page. This opens
a dialogue box allowing you to specify the range
of pages to delete (fig. 11.14).

Click on OK  to delete the pages.

This option deletes pages and any objects on those
pages, but it does not delete any text in the default
master frame. This text will flow onto the next
page and new pages will be automatically added
at the end of the chapter to accommodate the
overflow.

This means that in some cases your document will
be unchanged after deleting pages. For example,
import 10 pages of text into the default master
frame of a new document. Now if you delete all
10 pages, 10 new pages will be automatically re-
inserted to accommodate the text. 

But if you have a 10-page document with local
objects as well as text on all pages, deleting 10
pages will result in the loss of all objects. Only the
text in the master frame will remain.

When inserting or deleting pages it is possible to
use more complex formats to select page numbers
e.g. S.* for the first page in chapter S. (See 12.2,
Range.)

Double sided documents
With double sided documents it is better to insert
or delete an even number of pages. This is
especially important if the left and right hand
pages have a different layout.
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Fig 11.14 - The Delete page dialogue box.



11.9 Examples
Examples of how to set up two typical types of
documents are given below.

Example 1
This is a single-sided document with just one
chapter. It has a header containing the document
name and a footer containing the page number.
Both name and number are centred (fig. 11.15).

1. Choose New from the File menu and set
Header and Footer to 10mm.

2. Click on OK  to close the dialogue box and
create the document.

3. Choose MenuêPageêEdit  master pages.

4. Type the document name in the header, and
align it to the centre using the appropriate icon
on the info palette.

5. Put the caret in the footer and insert the page
number using InsertêPage number.

MenuêMiscêInsertêPage number

The page number is indicated by a # on master
pages. Align the page number to the centre.

6. Close the master pages using the normal close
icon on the title bar.

Now type or import the text for the document. As
each page is filled, a new page is inserted with the
name in the header and the correct page number in
the footer.
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Fig 11.15 - Example 1.
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Example 2
This is a double-sided document with multiple
chapters, and a wider inside margin to
accommodate the binding. It has a header
containing the chapter number and a footer
containing the page number. Both name and
number are positioned on the outside edges of the
pages (fig. 11.16).

1. Choose New from the File menu and set
Header and Footer to 10mm.

2. Choose Double-sided and Mirror , then set
the Inside margin to 15mm

3. Click on OK  to close the dialogue box and
create the document.

4. Choose PageêEdit  master pages. Ensure that
you are viewing the left-hand master page,
which is indicated by 1L in the bottom left
corner of the info palette.

5. Type Chapter 1 in the header of the left-
hand master page, and insert the page number
in the footer (as described in Example 1).

6. Use the vertical scroll bar to scroll down to the
right-hand master page. The icon in the bottom
left corner of the info palette will show 1R.

7. Type Chapter 1 in the header of the right-
hand master page, and align it to the right edge
using the appropriate icon on the info palette.
Insert the page number in the footer and align
it to the right edge.

8. Close the master pages using the normal close
icon on the title bar.

Now type or import the text for the document. As
each page is filled, a new left or right hand page is
correctly inserted.

To add another chapter, use the New chapter
option on the Page menu (see. 11.4). Ensure that
you set the correct starting side for the new
chapter, so that it follows on from the previous
chapter.
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Fig 11.16 - Example 2.  View - facing pages set on in the Options menu


